Performance degradation affecting Sharpvision Benin MTN and Moov services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Oct 15, 2025 - 15:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2025 - 04:57 UTC

Identified

We have identified instability in Sharpvision Benin MTN and Moov services. We have escalated this to the MMO for resolution.
Posted Oct 15, 2025 - 03:57 UTC
This incident affected: Benin MMO services (Moov :: Web Deposit, Moov :: Payout, MTN :: Web Deposit, MTN :: Payout).